Node v6
Starting with v0.19 Astro must be used with Node v6+!
Menu

Before You Begin

Let's go over a few things before you get started to make sure you are all ready to build your amazing Astro app.